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Email Overview 
Email has become the number one way to communicate both in business and in personal 
life.  What program you use depends entirely on you. There are many programs available for 
free that allow you to do almost anything that you could ever want. 

This book is a compilation of tips that I have learned over the years. I have limited the 
graphics so that the download time and the page loading time will be fast for you. 

In my years on the Internet, I have found many useful tips. Many of the tips that I have added 
here came from two very good resources on the web.  
Cnet's Help.com   
About.com    

This ebook gives you general tips for using email and also specific tips for popular email 
programs. You may read this ebook offline, but if you are online, you will be able to follow the 
links provided for a more informative learning experience. 

 I plan on revising this book when time permits and adding even more tips. Have you got 
suggestions or some tips that should be included? Send me an email. I will include them in 
the next edition of this book. dorene@d50.com  



Outlook Express Tips: 
These tips are for using Outlook Express. 

To add the sender of a message to your Windows address book, highlight the message in the 
message list and select Tools | Add Sender to Address Book. This inserts the sender with the 
name and email address that appeared in the From: header of the message to your address 
book. 
This method will not ask any questions. If you want to edit the entry, you have to do it in the 
address book. 

Outlook Express can display a list of your address book contacts in its main window, 
providing easy access to them. If you have accidentally or willingly removed that list, you can 
get it back easily. 
From the View menu, select Layout... and make sure Contacts is enabled in the dialog that 
comes up. Close the dialog with OK and start using the contacts pane. 

Using address book groups, you can set up a distribution list in Outlook Express and easily 
deliver the same message to a group of people. But what if you want the message to go to all 
but two members this time only? 
When you address a message to a group and press send, it is delivered to all group members 
and you have no chance of editing the recipient list. If you select File | Send Later, however, 
Outlook Express will put the message in the Outbox folder and not deliver it instantly. And it 
expands the group to its members. 
If you go to the Outbox folder and open the message, you will find the individual group 
members where you entered the group name in the To:, Cc: or Bcc: field. Now you can edit 
this list as you like it and finally deliver the message with the Send button. 

To tell Outlook Express that you are currently offline and want to remain so, select File | Work 
Offline from the menu so that it is checked. To enable automatic connections by Outlook 
Express again, select the File | Work Offline menu item anew to un-check it. 

Uncertainty whether an important email message has been received and read by the recipient 
is horrible. Return receipts can answer this question. 
To request a read receipt for an individual message in Outlook Express, select Tools from the 
message menu and then Request Read Receipt so that it is checked. When the recipient of 
the message opens it, she is asked to notify you that she has opened and read the mail. 

To sort the Outlook Express contacts pane alphabetically, select the Contacts button on top of 
the pane and then select Sort by Name from the pop-up menu. 

Instead of sending a link to someone through email, why not send the whole page? Doing this 
will send the entire HTML source code to the recipient. If the recipient has an HTML capable 
mail client, he or she can view the entire web page directly from there. To do this: 

• In Internet Explorer 4.0, click the Mail button from the toolbar.  
• Click Send Page.  

Send your mail, and that’s it! 

If you received an email message that has a background you like, you can easily make it your 
stationary. To do this: 
Open the File menu. 
Click Save as Stationary. 

You can easily sort messages from the message list by clicking the desired column heading. 
Clicking the same heading again will toggle ascending and descending orders. 



With Outlook Express, you can easily import messages from other mail programs, such as 
Netscape Mail, Eudora, and previous Microsoft programs. To do this:  

• Open the File menu.  
• Select Import.  
• Click Messages.  

From here, simply use the wizard to complete the process. 

 
With Outlook Express, you can easily import address books from other mail programs, such 
as Netscape Mail, Eudora, and previous Microsoft programs. To do this: 

• Open the File menu.  
• Select Import.  
• Click Address Book.  
• Select the program you wish to import from.  
• Click the Import button.  

One way to help save a little disk space is to compact your Outlook Express mail folders. To 
do this:  

• Open the File menu.  
• Select Folder.  
• Click Compact.  
• From here, simply choose the option(s) that you want and compact your folders  

Outlook Express now defaults to sending a message direct. If you want to send your message 
later, you will have to use Send Later from the File menu in the New Message window. 
If you have more then one account, this option is called Send later Using, and you can 
choose the Account to send your mail with.  

To change the font used to display messages 

1. On the Tools menu, click Options, and then click the Read tab  
2. Click the Fonts button, and then change the settings.  

To change the columns displayed in the message list 

1. On the View menu, click Columns.  
2. To add a column, click the check box next to the column name, or select the column 

name and click the Show button.  

To remove a column, clear the check box next to the column name, or select the column 
name and click the Hide button. 
To change the order in which columns appear, select a column name, and then click Move 
Up or Move Down 



Outlook Express Hot Keys: 

To Press 
Print the selected message CTRL+P 
Delete a mail message DEL or CTRL+D 
Open the Address Book CTRL+SHIFT+B 
Reply to the message author CTRL+R 
Forward a message CTRL+F 
Go to your Inbox CTRL+I 
Go to the next message in the list CTRL+> or CTRL+SHIFT+>
Go to the previous message in the list CTRL+< or CTRL+SHIFT+<
Go to next unread mail message CTRL+U 
Open a selected message CTRL+O or ENTER 
Mark a message as read CTRL+ENTER or CTRL+Q 

  

With Outlook Express, you can set up a single E-mail client so that more than one person can 
use the same program. 
To set up multiple accounts, open Outlook Express and go to the Tools menu. The Accounts 
command under Tools lets you create new E-mail, news, and/or directory accounts. 
Let’s walk through setting up a new E-mail account. Open the Mail tab; you’ll see a list of the 
current accounts that Outlook Express accesses. Choosing Add, then Mail will open the 
Internet Connection Wizard and let you input all the mail server connection and configuration 
information. Follow the on-screen instructions to input a name in the From field, as well as an 
E-mail address, mail server names, and other information. 
Once you’ve set up multiple accounts, when you open Outlook Express you can choose 
which connection you would like to dial. Once you have dialed in and disconnected from your 
online session, your spouse or other family member can choose his or her account and log in. 

Another more advanced feature that you can set up when configuring Outlook Express is 
Hypertext Markup Language (HTML) formatting. HTML is the programming language used 
to create electronic documents, especially pages on the World Wide Web. HTML E-mail 
involves messages that contain rich text, graphics, and sound or audio clips.  
Go to the Tools menu and select Options. On the Send tab, choose the radio button that 
corresponds with using the HTML format in E-mail messages being sent and/or news 
postings being sent. Once you click OK, you can send photos, Web pages, and other such 
content via E-mail. 
If you send an HTML E-mail message to a program that can’t read E-mail messages in HTML 
format, it might display your message as an attachment, or it may look like a garbled mess, so 
check with your recipient and find out whether he or she can read HTML E-mail. One way to 
help eliminate sending HTML E-mail messages to text-only readers is to put a check mark in 
the Reply To Messages Using The Format In Which They Were Sent box on the Send tab. 
If you don’t wish to set up HTML format for all E-mail but you want to send them on an 
individual basis, you can do so from the New Message window. In that particular message’s 
menu bar, choose Format, then Rich Text (HTML), and that message will then be sent in 
HTML format. 



If you can't locate that important message, don't worry because Outlook Express' Find 
command will bring it to the surface. Open the E-mail component of Outlook Express and 
choose Find Message from the Edit menu. You can search all your folders by sender, 
recipient, subject line, text in the message body, attachment, or date. 
 
Although the Address Book is convenient, you still have to spend time creating entries. Save 
yourself some work; in a message you are composing or viewing, right-click the person's 
name and choose Add To Address Book. 
 
Outlook Express lets you easily compact E-mail messages to save space on your hard drive. 
Open your Inbox, select Options from the Tools menu, click the Advanced tab, and select 
Clean Up Now. You can use the same dialog box to instruct your PC to compact files when 
there is a designated percent of wasted space; 20% is the default value. 
 
Check your spelling. Once you've created a new E-mail message, just click Spelling from the 
Tools menu in the New Message window and get rid of those errors. 



Netscape Tips: 
 

To add the sender to your address book, simply click on the highlighted name and email 
address (sometimes only the address is shown) on top of the message, next to "From:". This 
brings up a dialog showing the "card" you are about to add to your address book. You can 
edit the card as you see fit, then add it by selecting OK. 

If you decide you do not want to add this person to your address book, select Cancel, which 
brings you back to the message without any changes to the address book. 

It is frustrating to watch an email program download a message for 15 minutes only to 
discover it was nothing but a strange image you couldn't care less about. 

Netscape Messenger 4 has a useful option that allows you to limit the size of messages it 
downloads. Go to Edit | Preferences and select Disk Space from Mail & Newsgroups. Check 
the box next to Do not store messages locally larger than 50 K. 50 KB is the default value, 
which you can change. 

With this option turned on, Netscape will stop downloading messages after 50 KB (or the 
value you chose). In the truncated message, you will find a link that allows you to fetch it in 
full length, or you can delete the message from the server and spare yourself the download. 

To add email addresses to the Cc: field in Netscape 6, insert the primary recipient in the To: 
entry field and press Enter. Netscape 6 adds another recipients entry field. To make this field 
for Cc: recipients instead of another To: field, click on the button with the down arrow and To: 
on it. Select Cc: from the drop-down menu and enter additional recipients. If you want to put 
more than one address in the Cc: field, separate them by commas. 

If you find yourself checking for new messages every ten minutes, you can have Netscape do 
that for you and look for new incoming mail periodically. 

To specify the interval for a mail server, select Preferences... from the Edit menu and select 
the Mail Servers tab from the Mail & Newsgroups category. Select an incoming mail server 
and select Edit to open the Mail Server Info dialog. Make sure the check box next to Check 
for mail every __ minutes is selected and specify an interval that suits you. 

Nobody's perfect, but spelling mistakes can be embarrassing. To catch at least some of the 
typing mishaps, employ the spell checker built into Netscape 6. 

To scan a message you are composing, select Check Spelling... from the Options menu. If 
you find it hard to remember that spell checking is an option, maybe you have more luck 
memorizing the keyboard shortcut for this command: Ctrl-K on Windows 

If you write similar email messages often, set up a template that you can use instead of typing 
the same text over and over. Start with a typical message in Netscape 6 and select File | 
Save As | Template from the menu. 

A copy of the message should now be in the Templates folder of your email account. You can 
use templates in this folder by double-clicking on them. This opens a copy of the template 
message, which you can modify and then send. The original message in the Templates folder 
is not affected. 

With so many great sites out there, you sure want to share some of them with your friends. 



In Netscape this is easy. Go to the page you want to send and choose File | Send Link... from 
the menu. This opens a new mail message with the URL inserted in the body and the page's 
title in the subject. All you have to do is insert the recipients and fire off the message. 

Unfinished messages can be saved as drafts.  

• From the Composition window, go into the File menu and click on Save Draft.  
• The message will be saved in the Drafts folder.  
• Selecting the unfinished message from the Drafts folder will open the message in a 

Composition window.  



Eudora Tips: 
To make Eudora contact your email server periodically and look for new mail, open the 
preferences via Special | Settings and select the Checking Mail tab. Make sure that Check for 
mail every __ minutes is checked and insert an interval (15 minutes, for example). 

If you have more than one personality, you specify for each separately whether to check for 
mail periodically, and you can also set the interval for each personality. 

 
A filter can be thought of as a personal "valet" or "butler" that takes your mail and does certain 
things to it that you specify. One kind of valet might watch for particular mail from a mailing list 
and move it into a mailbox, open the message, and play a sound. Another might look for other 
kinds of mail and give it a label color, a high priority, and a new subject line. 
Go to the Tools: menu and select Filters to open the Filters window. 
To add a new filter, click NEW. 

Select the options for how you want the filter to be used: 

• Incoming: The filter is invoked when messages are received.  
• Outgoing: The filter is invoked when messages are sent.  
• Manual: The filter is invoked only when you choose Filter Messages from the Special: 

menu.  

Any combination of these options will work.  
  
Under Action, move the mouse over the arrow next to None and click 
This is the menu that will appear when you click on the arrow. It lists all the various actions 
that the filter can do. 
After you've selected Transfer to, a box will appear on the right with the mailbox In listed. Now 
you have to choose what mailbox the mail will be transferred to. 
Click on the box that says In and a menu will drop down displaying all your mailboxes.  

 
Creating a new Personality: 
Step 1 
Go to Tools: Personalities. This will open the Personalities window. 
Step 2 
Using your right mouse button, move to the personalities window and right click to get a 
menu. Select New. 
The New Account Wizard window will appear. Give the Personality a name, then follow the 
step-by-step instructions. Now whenever you check for e-mail, Eudora will automatically 
check this account as well.  

  

Editing or Changing an existing Personality: 
Using your right mouse button, highlight the personality you wish to edit and right click to get 
a menu. Select Properties. 

The Account Settings window appears. The name of the Personality is listed above. The traits 
below can be modified. 

• Real Name: This is the real name assigned to the personality - generally a first and 
last name. The text you enter here is included in the From: field of all your outgoing 
messages.  



• Return Address: This is the return e-mail address used in outgoing messages. The 
address you enter here is included in the From: field of all your outgoing messages 
from this personality.  

• Login Name: This is the name you use to login to this e-mail account. For example, 
in the incoming mail account rclark@d50.com, the login name is rclark. Check with 
your Internet Service Provider if you're not certain what your login name is.  

• SMTP Server: The is the name of your Outgoing Mail Server for this personality.  
• Default Domain: This is the domain name that Eudora automatically adds to an 

unqualified name addressed in messages sent from this personality. If you don't use 
this feature, leave this field blank.  

• Default Stationery: The default stationery to use for all outgoing messages sent from 
this personality. Select a stationery file from the drop-down menu, or select No 
Default for no default stationery.  

• Default Signature: This sets the default signature for all outgoing messages from 
this personality. Select a signature from this drop-down menu, or select No Default for 
no default signature.  

• Check Mail: If this is selected, mail checking is activated for this personality - either 
by manual or automatic timed mail checks. If you uncheck this box, then mail will not 
be checked for this account.  

Click on the Incoming Mail tab to bring up the Incoming Mail settings. The window above 
appears if you choose to use POP instead of IMAP. 

• Server: This is the name of the incoming-mail server for this personality.  
• Configuration: This indicates which e-mail protocol the incoming mail server uses: 

POP or IMAP. Ask your e-mail administrator which one to use, if you're not sure.  
• Leave Mail on Server: If selected, then during mail checks, incoming mail for this 

personality is left on the incoming mail server and a copy is transferred to your PC. If 
this is deselected, then when mail is checked, incoming mail for this personality is 
deleted from the incoming mail server after it's transferred to your PC.  

• Delete from server after 0 days: This option has a check box for selecting or 
deselecting and an edit box for specifying the number of days mail that was left on 
the POP server should be saved before being deleted. It is a good idea not to leave 
copies of your messages on the POP server indefinitely, as this will create mail 
storage problems on the server.  

• Delete from server when emptied from trash: If this is selected, any messages that 
are deleted from your Trash mailbox are also deleted from the POP server.  

• Skip messages over 40K in size: If selected, messages over the specified size are 
downloaded only in part. These messages include the first few lines, and a statement 
that says the message is not complete. This can be useful on slow connections.  

• Authentication style: This specifies which POP account authentication technology to 
use for this personality: Passwords, Kerberos, APOP, or RPA. Ask your email 
administrator which one to use.  

Messages from extra personalities will go into the IN mailbox by default. However, 
you can set up a filter to transfer messages to designated mailboxes that you create. 

Also, note that Personalities are best for a single user who is managing multiple e-
mail accounts. However, multiple instances of Eudora may be preferable for multiple 
users checking their mail accounts on one machine. 

  

A signature is a few lines of text that are automatically added to the end of an outgoing 
message when it is sent. A signature can be whatever you want, but it is mostly used to give 
contact information (telephone, address, etc). You can use only one signature at a time in a 
message, but you can create as many different signatures as you want.  Click here to see 
some example signatures. 



From the Tools menu, choose Signatures. This will cause the Signatures Window to appear. 
Right-click anywhere inside the Signature window to select the drop-down context menu. 
From this context menu, choose New. 
Eudora displays the Create New Signature dialog box, asking you for a name. In the dialog 
box, enter a signature name and click OK. 
A signature window appears. In this window, enter your signature text. 

Note   While Eudora allows you to enter styled text in your signature file, older e-mail 
programs can have trouble handling them. Unless you're certain that your friends/colleagues 
are using up-to-date e-mailgrams, you may not want to use styled text in your signature.  To 
include a particular signature in an outgoing message, select the signature you want from the 
Signature drop-down on the message toolbar. 

  

Making Stationary 
Stationery files are templates for outgoing messages. If you find yourself repeatedly sending 
the same message, save the message as a stationery file and send it whenever you need to 
with the New Message With or Reply With commands. This way you don't have to copy and 
paste text into a message; you can just open a pre-written message and edit it as necessary. 

From the Tools menu, choose Stationery. This will cause the Stationery Window to appear. 
Right-click anywhere inside the Stationery window to select the drop-down context menu. 
From this context menu, choose New. 
Eudora opens a new composition window. Put the text you want into the message body, and 
fill in the headers as appropriate. 
From the File menu, choose Save As Stationery. 
The Save as Stationery dialog box is displayed. Enter a file name and click Save to save the 
stationery file. The file is saved to your Stationery folder. 

  

Using Stationary 
From the Message menu, choose New Message With. Select your stationery file. Eudora will 
open a new composition window with the selected stationery. 

If you have a message you wish to reply with a stationery, from the Message menu, choose 
Reply With. Select your stationery file. Eudora will open a new composition window replying 
to the highlighted message with the selected stationery. 

  

Vacation Auto-Replies 
Combining the Stationery and Filters features in Eudora, you can set up Eudora to auto-
respond to a message with another message. These are commonly called Vacation 
Messages or Auto-Replies. 

Step 1 
Create a stationery file that says what you want the recipients to receive. Name and save the 
stationery, then close it. 
Step 2 
Go to the Tools: menu and select Filters to open the Filters window. 
Step 3 
To add a new filter, click NEW. Under Match, click Incoming to put a checkmark in the box 
(you can also click Manual for testing purposes). 
In the Header field, select To: from the pop-up menu. In the pop-up menu below the Header 
field, change "contains" to "appears", and leave the box to the right of it empty. 



Under Actions, choose "Reply with" from the first pop-up menu. A box with a pop-up menu will 
appear to the right of "Reply with":. From the pop-up menu, choose the stationery you created 
above in Step 1. Close the Filters window and save your changes. 
Step 4 
Go to the Tools: menu and select Options to open the Options window. 
Step 5 
Click on the Checking Mail category. Make sure you have Eudora set to check for mail at a 
specified interval (we recommend no less than 15 minutes). Just make sure that a non-zero 
number is in the box for that option. 
Next, make sure that Send on Check is checked. Click OK to save your options. That's it. 
Your Vacation Auto-Reply Filter is finished. 

You can leave the filter in place when you do not need it. All you need to do to disable it is to 
uncheck all three Match checkboxes at the top of that filter (under Tools: Filters:). 

 
How To Add An Email Address From A Message To The Address Book 

1. With the message that has the email address either open, or highlighted in the 
mailbox window, type  CTRL-K 
or 
go to the SPECIAL menu and select MAKE ADDRESS BOOK ENTRY (earlier 
versions of Eudora select MAKE NICKNAME) 

2. A window will come up asking you what you want to call the nickname, and if you 
have Eudora Pro, what Address Book file you want to put it in. A default name will be 
entered, you can either accept it, or enter your own name for the Address Book entry.  

Two steps and you have added the email address to your Address Book.  

   

How To Remove The X-Sender Header Using Eudora Pro 3.x And Personalities 

1. Go to TOOLS->OPTIONS->PERSONALITIES  
2. Click the NEW button  
3. Put a name for the personality  
4. Put a blank space in the POP SERVER field  
5. Fill out the rest of the personality  
6. DO NOT check the box labeled CHECK MAIL  
7. Click on the ADD button  
8. Click on the OK button  

Now when you send a message, use the personality you created that had a blank for the POP 
account name. You'll see if you send a message to yourself that you now have the header: X-
Sender: (Unverified) instead of information on what account you emailed the message from. 
This means you have to set up a dummy personality for each account you want to send mail 
from with no X-Sender, but hey, it's a method.  

 
How To Keep All Headers Except TO, FROM, REPLY-TO, DATE, And SUBJECT From 
Showing 

1. Close Eudora  
2. Open your Eudora.ini file (in the same directory as your Eudora.exe file)  



3. Put in the following line in the [Settings] section: 
TabooHeaders=>,a,b,co,dis,e,g,h,i,j,k,l,m,n,o,p,rec,ref,res,ret,q,s,u,v,w,x,y,z  

4. Save your Eudora.ini file  
5. Start up Eudora.  

Remember that the above combination removes the SUBJECT header from displaying in the 
HEADER section (1) of the message, but Eudora always displays the SUBJECT in the title 
bar of the message (2), and in the text editing box of the message (3) 

 
The taboo headers works by telling Eudora not to display any header beginning with any of 
the letter combinations you include in the entry. For instance, if you just put: 
TabooHeaders=x 
Then any header that begins with the letter "x" will not be displayed. 
If you put 
TabooHeaders=rec,ref,x 
then headers that begin with "x", "rec" (the RECEIVED header), and "ref" (the REFERENCES 
header) will not be displayed, but it will display headers like REPLY-TO.  

If you want to see the subject header in the header section (1) instead of just in the title bar 
(2) and text editing box (3), then don't put the letter "s" into the TabooHeaders line, instead 
put "se", this will keep any header that begins with "se" (like the SENDER header) from 
showing up. 



General Tips: 
 

How many times have you tried to copy and paste a URL into an email message, only to have 
it pasted as an attachment instead of text? To get the text URL into the message, first move 
your blinking cursor up to the Subject line (or the To, Cc, or Bcc line), and try pasting there. It 
should "translate" the URL into plain text. From there, you can cut the text URL from that line, 
and paste it as text into your message. 

Here's something that might speed up the creation of new email messages. Right-click your 
desktop, choose New/Shortcut, enter mailto: as the Command line, click the Next button, 
name it, and choose Finish. Anytime you click that shortcut, it should open a new message in 
your default email client. 

When you carbon copy (CC) an email, a copy of the note you send goes out to each 
addressee in the CC field. However, you can also send a blind carbon copy (BCC) of an email 
to other recipients. When you carbon copy an email, all those to whom you copied and sent 
the email can see everyone else's email address. Using BCC, you can copy an email to 
someone without anyone else ever knowing the email went to that particular person. Simply 
remember to put the secret, copied-to address in the BCC field. 

Add a personal touch to your email with a signature. Signatures generally consist of five or six 
lines of contact information for you and your business appended to the end of each message 
you send. See this page to see how we have set our signatures up.  

Instead of signatures, some people prefer the more informal sniglets. Sniglets generally 
consist of a single line, providing a humorous or inspirational thought or quotation and are 
appended in the same manner as signatures. Some of my favorite sniglets are here. 

Make it easy for recipients to cull through the messages you forward to them. Place your 
introductory comments at the start of the message and cut and paste the text you want to 
forward into the body of the message. When people receive a third or fourth-generation 
forward, they often have to scroll through quoted headers in order to reach the actual text. 
Also, the previous senders of the message might not appreciate their email addresses or 
personal comments being displayed to later recipients of the message. 

Do not open an email message that you receive from an unknown source. In particular, never 
run executable files you receive from anyone. Such files, often with extensions such as EXE, 
BAT, COM, or VBS, execute themselves on your hard drive and can do intentional or 
unintentional harm. Before opening attachments, verify the sender by viewing the message 
header and right-clicking the attached file to view its properties. Often, Trojan horse viruses 
appear to be one type of file (such as a text file), and are, in fact, executable. If you receive a 
file with more than one extension, do not open it under any circumstances.  Read more 
about viruses here.   

Set up a Hotmail or Yahoo email account. Use this account when you fill out an online form or 
enter an online contest. 

If your Web browser provides your e-mail address when requested by sites using cookies, 
use the Hotmail or Yahoo address rather than your private one. 

Using BCC: preserves the privacy of your recipients and makes it harder for spammers to 
harvest your e-mail for addresses. 
 
Some e-mail clients require you to put at least one e-mail address in the To: field. If you use 
the BCC: field to send the message to all the members of a group, you can just address the 
e-mail to yourself and discard it to get around this requirement. 



 
Most e-mail clients and Web-based services support BCC: with a separate field. If you’re 
using AOL’s e-mail service, though, there is no separate BCC: field for these addresses. 
Instead, you put parentheses around each address you want to send a BCC: message to. 
The addresses can be either in the To: or Copy To: fields. 

If you are sending someone a URL reference in your message, put it on a separate line. 
While some e-mail clients try to make these clickable links, many times more complex URLs 
are not understood correctly. If the URL is on a line by itself, the user can manually copy it 
into the browser window to go to the site. 



More General Tips 
 

An e-mail attachment is a file attached to an e-mail message. You can attach almost any type 
of file, including a text document, a spreadsheet, a sound, or an image, to an e-mail. (NOTE: 
When you send a large file to someone, it may take him or her a long time to download the 
message if he or she has a slow connection to the Internet.) 

Write subject lines that describe the main theme of your message and then stick to that theme 
or subject. 
 
Be careful with sarcasm and humor. E-mail lacks the tonality and subtleties of face-to-face 
communication, so it is easy for someone to interpret your well-meaning joke as an insult. 

Don’t use capital letters. People will think you are shouting. 

Remember that an e-mail message is a written record and proof of your words. When you 
send an e-mail to someone, that person could forward the e-mail to someone else. If you 
want to better ensure your words will not come back to haunt you, don’t send an e-mail you 
are uneasy about. 

Just like abbreviations used elsewhere, these are shortened forms of commonly used 
phrases. Some of the more popular ones include the following:  

• LOL— Laughing out loud  
• ROTFL—Rolling on the floor laughing  
• IMHO—In my humble opinion  
• FYI —For your information  
• FWIW—For what it’s worth  
• BTW—By the way  

Before installing the latest E-mail or browser software, scan for viruses. Then, run your disk 
defragmenter, which efficiently organizes and rewrites the scattered parts of a file into 
adjacent sectors on a disk (within the hard drive) so it can store a maximum amount of 
information. If any portion of your E-mail program is installed on a bad sector, it won’t run. 

Send yourself E-mail. You’ll quickly discover whether or not your E-mail program works, and 
it’s always nice to get E-mail from someone not trying to sell you something. 

Spam marketers will often send blanket e-mails hoping people will send responses 
asking them to stop. This lets the marketer know they have a valid e-mail address, 
which they can sell to other companies or use for their own purposes. 

Sometimes when an e-mail message arrives, it looks like alphabet soup. If you look closely, 
you may recognize some of the text—or then again, you may not. 
 
This situation often occurs when you receive e-mail that was sent in a certain format that your 
mail client can’t read. HTML-compatible mail readers are programs that can read and display 
e-mail sent in Hypertext Markup Language, the code used to display information on the Web. 
Increasingly, e-mail programs also can read HTML, which means that messages can display 
more than plain text; they can include graphics, multimedia elements, colored text, and more. 
But if your e-mail program is a text-only program, or an older version of some of the more 
popular e-mail readers, you may not be able to read HTML files in your mail client, and 
instead of seeing this enhanced information, you’ll see just the code. 
 
To eliminate this problem, the best approach is to contact the sender and ask him or her to 
send the message as text-only. 



Most e-mail programs let you set up virtual filing cabinets, so you can do almost anything you 
could with a real filing cabinet—and more.  
 
Most e-mail readers have the basic file folders (Inbox, Sent Mail, Drafts, Trash) and let you 
create your own. Look in the File menu for some type of “Create New Folder” command and 
then name it accordingly. 
 
Some of the most useful organizational items for e-mail are filters, tools that automatically file 
messages into folders when they arrive so you don’t have to. For example, you can create a 
filter that will file all messages from a particular sender into a particular folder, which can be 
handy when trying to separate messages from clients, friends, and co-workers. 
 
Most e-mail clients have numerous sorting capabilities, including the option of sorting by most 
to least recent (or vice versa), arranging messages alphabetically by sender or subject line, 
cataloging e-mail according to priority levels, and more. 

It is advantageous to keep your e-mail address out of the hands of spammers. To do this, it is 
important for you to understand how spammers get your address to in the first place. Every 
time you visit a Web site and enter your e-mail address as part of its registration and every 
time you frequent an e-commerce site and provide your e-mail address, your e-mail address 
is collected and, in some cases, sold to spammers. The companies and individuals who 
spam are also lurking on newsgroups, watching for postings that contain a return address and 
copying them. If you post to a newsgroup, you can be sure you will receive spam within a few 
days.  

There are many different types of chain letters circulating. All chain letters have one thing in 
common. Usually, they contain hundreds of e-mail addresses from everyone the letter has 
been sent to. Once this e-mail falls into the hands of a spammer, he or she has a ready-made 
list of valid e-mail addresses. 

Emoticons, abbreviations, and acronyms, which are prominent in casual E-mail messages, 
have no place in a professional E-mail message. You run two risks: You may seem too 
lackadaisical and unprofessional  and/or the recipient may not understand your abbreviations. 

E-mail messages, even when addressed to a single recipient, are never completely private. 
Your message could be copied and forwarded to anyone; once you click the Send button, it’s 
out of your hands. Even in a job search, take care to avoid including information you wouldn’t 
want widely known. 



More Tips 
 

Empty your Inbox regularly. Your email box is just like your regular mailbox. You can miss 
important messages by leaving your inbox so full that you miss important incoming mail.  

Organize your messages.  Create folders for important subjects or people. Manually transfer 
incoming mail into the appropriate folder.  

Use 'plain text' for writing your messages.  

Be careful with attachments. NEVER open an email attachment that you are not expecting. 
Email attachments are the most common form of infecting a computer with a virus.  

Check the 'reply to' address. In addition to 'From", "To", and "Subject", there is a header 
called "Reply To", this specifies the address to which a message should be replied to. If it is 
blank, replies are automatically sent to the "From" header.  

Don't check your incoming email too often. Once every 10 minutes is a good interval.  

If you are mailing to a number of addresses, use the BCC (blind carbon copy) feature 
provided in most major email programs. That way your recipients won't have to read everyone 
else's address before reaching the body of the message.  

Never assume your email messages are private nor that they can be read by  only yourself or 
the recipient. Never send something that you would not  mind seeing on the evening news. 

To avoid having your mail messages look untidy and fragmented, try using  a hard carriage 
return at the end of each line. Formatting problems occur  when your recipient has a mail 
program that doesn't automatically wrap  sentences. Without hard carriage returns, your 
message is seen as one looooooooong sentence. 

Viruses can get into your computer's hard drive in two ways: 

• E-mail - The only way an e-mail message can infect your computer is if 
1)  the message contains an attachment 
2) the attachment is infected by a virus and 
3) you open the infected attachment. 
When you open the attachment, it launches an application which becomes infected. 
So don't open any email attachment unless you are positive that it is reliable.  

• Downloads - If you download shareware or other files that are infected with a virus, 
the virus will spread to your computer hard drive. Most anti virus software can be set 
to scan files that you download. If you only download from reliable sources, you 
shouldn't get a virus.  

Computer viruses are categorized into four main types: 

1. Boot sector viruses are usually transmitted when an infected floppy disk is left in the 
drive and the system is rebooted. The virus is read from the infected floppy disk and 
written to the master boot record of the computer's hard drive. The master boot 
record is the first thing the system reads when you boot up your computer. Therefore, 
whenever the computer is booted up, the virus will be loaded into the system's 
memory.  

2. File or program viruses are pieces of code that attach themselves to executable 
programs. Once the infected program is run, the virus is transferred to your system's 
memory and may replicate itself further.  



3. Macro viruses are currently the most common found. They will infect files run by 
programs that use macro languages, such as Microsoft Word or Excel. The virus 
looks like a macro in the file, and when the file is opened, the virus will execute 
commands understood by the macro and do it's damage.  

4. Multipartite viruses have characteristics of both boot sector viruses and file viruses. 
They might start out in the boot sector and then spread to applications or vice versa. 

How to tell if you have a virus 
Some common symptoms are: 

• Unusual messages or displays on your monitor  
• Unusual sounds or music played randomly  
• Your system has less memory than it should  
• A disk or volume name has been changed  
• Programs or files are suddenly missing  
• Unknown programs or files have been created  
• Some of your files suddenly don't work properly  

 Read more about viruses here. 

You are surfing the web and find a site that lets you create your own personalized news 
service or start page. For Free!!!!  Before you fill out that form giving them all your information, 
ask yourself why they are giving this to you for free. More than likely the answer is: they are 
selling this information to anyone and everyone who will pay a few cents for it.  

Look for the site's privacy policy. If you don't find one, leave. Even if you do find one, 
remember that even though they say they will respect your privacy, doesn't mean they will. It 
is your decision whether to trust them or not. 

OK. You say that you never give your information to anyone. You are safe. Oh yeah?!?? Got 
kids? Teens love exchanging information and signing up for free stuff. But it is not just teens. 
There are sites out there that promise all sorts of cool things as soon as your 7 or 8 year old 
registers with his email address, number of people in your household, and all sorts of 
information. We have even heard of one well-known company who got kids to send them the 
email addresses of all their friends. 

Spammers love people who post to News Groups. Spammers have programs that run 
through the news groups collecting every e-mail address they find.  Many people have 
reported that their mailbox spam lessened after a time in which they did not post to news 
groups.  

If you post to Usenet or chat, consider disguising your address. There are dozens of ways of 
doing this so that humans who really want to contact you can figure out how to do so. Some 
harvesters are already wise to addresses such as me@nospam.myisp.com so try a variation 
on the nospam. There are plenty of adjectives that could be added. Of course almost any 
method can be thwarted by sufficiently intelligent scavenger bots, but most of them aren't very 
smart.  

An alternative is getting a free forwarding address from companies such as Bigfoot.com or 
Hotmail.com. Many of them include free filtering facilities. 

Attachments are simply files (programs or documents) that someone has attached to an E-
mail message and sent to you. The file can be anything from a small program to a Word or 
Excel document to a picture, animation, or sound. Most E-mail clients, including Outlook 
Express, Messenger, and Eudora Lite, will decode attachments. Once downloaded and 
decoded, these programs will save the file to a directory where you can open it at your 
discretion. To view some of the attachments, however, you will have to have the same 



program in which the attachment was created. 
 
With some new viruses in circulation, you should be careful when opening and running 
attachments. While it is true that no virus can infect your computer through an E-mail 
message alone, it is entirely possible to infect your system by opening an infected E-mail 
attachment. It’s always a good idea not to open attachments from people you don’t know, 
and never open attachments, even from friends and family, if you don’t have good antivirus 
software. 

There are many different types of chain letters circulating, including tales of infectious 
bananas, light-flashing gangs, and viruses that cause your hard drive to literally blow up. Yet, 
for all the different versions, all chain letters have one thing in common. Usually, they contain 
hundreds of e-mail addresses from everyone the letter has been sent to. Once this e-mail falls 
into the hands of a spammer, he or she has a ready-made list of valid e-mail addresses. 

E-mail messages, even when addressed to a single recipient, are never completely private. 
Your message could be copied and forwarded to anyone; once you click the Send button, it’s 
out of your hands. Even in a job search, take care to avoid including information you wouldn’t 
want widely known. 

Write subject lines that describe the main theme of your message and then stick to that theme 
or subject. 

Just like abbreviations used elsewhere, these are shortened forms of commonly used 
phrases. Some of the more popular ones include the following:  

• LOL— Laughing out loud  
• ROTFL—Rolling on the floor laughing  
• IMHO—In my humble opinion  
• FYI —For your information  
• FWIW—For what it’s worth  
• BTW—By the way 

Before installing the latest E-mail or browser software, scan for viruses. Then, run your disk 
defragmenter, which efficiently organizes and rewrites the scattered parts of a file into 
adjacent sectors on a disk (within the hard drive) so it can store a maximum amount of 
information. If any portion of your E-mail program is installed on a bad sector, it won’t run. 



Email Signatures and Sniglets 
 

Your signature files should be 4 to 6 lines in length with any information that you want your 
email reader to see. Usually it will include your email address and url, but you can put any 
information that you want in your signature. Keep in mind that if you send your email to 
someone with an older email program, they will not be able to view any web formatted text. 
(Colors/Bold/Italic...) 

At IV Hosting we have several different email signatures. If the email is going to a prospective 
client or an associate the signature is: 

When people turn to the Internet for their business needs, 
shouldn't  your company be there? 
We make e-commerce easy. http//ivhosting.net 
Advanced Design can build a website for a lot less 
than you'd expect. http//www.d50.com/design  

If the email is going to an existing client the signature is: 

Thank you for hosting with IV Hosting 
Your business is important to us! 
  mailto:support@ivhosting.net    

At Advanced Design, we use: 

Advanced Design can build a website for as 
little as $225! Are you online now? 
Visit Advanced Design    
Website Design * Database Design *  
Shopping Carts * Programming * Promotion 

When we absolutely know that the client or prospective client is local, we have a signature 
that includes our physical contact address: 

Advanced Design  
20467 2050N Ave 
Princeton, IL 61356 
815-872-3081 
email us at: info@d50.com 
================================ 
Your website doesn't have to cost a lot!  
Let us show  you how to save! 
http://www.d50.com  

Sniglets    
 
If you don't need a professional signature, sniglets are fun. Here are a few of my favorites: 

To err is human; to really foul things up requires a computer! 

On the keyboard of life, always keep one finger on the escape key. 

With no walls or fences on the Internet, who needs Windows or Gates? 



Microsoft's slogan -should- read: "Where do you want to go today? It doesn't matter, you're 
coming with us." 

If Bill Gates had a penny for every time Windows crashed......Oh wait, he does. 

Programming today is a race between software engineers striving to build bigger and better 
idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the 
Universe is winning. 

Your mouse has moved. Windows has to reboot for changes to take effect. [ OK ] 

Who is General Failure, and why is he reading my hard disk? 

To err is human... to blame your computer for your mistakes is even more human; in fact it is 
downright natural. 

Back up my hard drive? How do I put it in reverse? 
 
The opinions above are solely those of a 12 year old hacker who has broken into my account, 
and not those of my employer or any other organization.  

Your eyes are weary from staring at the monitor. You feel sleepy. Notice how restful it is to 
watch the cursor blink. Close your eyes. 

Hardware: The parts of a computer system that can be kicked. 
 
Home is where you hang your @ . 

Give a man a fish and you feed him for a day; teach him to use the Net and he won't bother 
you for weeks. 
 
Bad command or file name. Bad, bad command! Sit! Stay! Staaaay... 
 
"If the Start Windows Restart when Windows starts check box is checked Windows Restart 
will start automatically every time Windows is started." - Actual excerpt from a windows 
program help file! 

File not found. Should I fake it? (Y/N) 
 
Computers make very fast, very accurate mistakes. 
 
'During my service in the United States Congress, I took the initiative in creating the Internet.' 
- Al Gore, March 9, 1999: On CNN's Late Edition 
 
A computer scientist is someone who, when told to 'Go to Hell', sees the 'go to', rather than 
the destination, as harmful. 
 
If cars evolved at the same rate as computers, they'd cost a quarter, run for a year on a half-
gallon of gas, and crash once a day, killing everyone inside  

A television may insult your intelligence, but nothing rubs it in like a computer. 
 
Intel Inside: The world's most commonly used warning label. 
 
Managing your files is like herding cats. 
 
All wiyht. Rho sritched mg kegtops awound? 
 



As a computer, I find your faith in technology amusing. 
 
My software never has bugs. It just develops random features. 

Beta. Software undergoes beta testing shortly before it's released. Beta is Latin for 'still 
doesn't work.' 
 
Real programmers don't document. If it was hard to write, it should be hard to understand. 
 
A printer consists of three main parts: the case, the jammed paper tray and the blinking red 
light. 
 
Some say a computer is a woman, if you do something wrong, they'll remember every bit of it. 
Some say a computer is a man, if you had just waited one more week, you could have gotten 
a better model for less. 



Viruses  
 

We hear so much about email viruses. The most common way for a virus to spread is by 
using a worm. What is a worm? A worm is a program that tries to replicate and spread itself. 
What easier way can there be to travel from computer to computer than the Internet?  

Worms usually come as attachments to email messages. They need to find a way to get 
attached to an email.  

One strategy to be sent on is to make the recipient send the worm to their friends. People will 
open the attachment to have a look, find it amusing and send it on to their friends. This is 
how a worm can spread and travel with minimal programming effort. 

We also have to consider MAPI (Mail Application Program Interface) -- a Microsoft 
development -- it is possible to have an email program perform a number of tasks. The most 
important tasks for worms are the possibility to access the address book, to create email 
messages with attachments and to be able to send them immediately. 

This is the biggest reason that most worms you hear about work only with Outlook and 
Outlook Express.  

So doesn't it make sense to just not use Outlook? Well, if everybody stopped using Outlook, 
worms would simply be written to use the other email software available. So that isn't the 
answer. 

In the past, it was good advice not to open anything coming from a stranger. Yet, as today's 
worms pick their recipients from somebody's address book the senders are likely to be 
known. So now, we must learn that we shouldn't open any attachment unless we are 
expecting it. This means that every time Aunt Vera sends us a pic of cousin Waldo climbing 
the windmill, she has to email us first and let us know that she is sending it. I don't think that's 
gonna work! 

How about:  since worms can only infect you if you open an attachment, just don't open an 
attachment! That doesn't make much sense either. 

That only leaves us with one choice: Virus Protection Software.  

I wish that I didn't have to depend on it. But I do. I use Norton AntiVirus. I purchased it at 
Walmart for about $40. Once a week, I log onto symantic.com and update the program. It 
takes about 5 minutes. 

Does it work? You bet! It has caught several viruses.  

Does it have drawbacks? Yep. It slows down my system. But I guess that it is worth it. 

Even if you do not have anti-virus software installed, Norton Web site is a treasure chest of 
virus information. Check it frequently to find out about hoaxes and real threats, and what to do 
about them -- even if you do not own the anti-virus program. 



SPAM 
 

Spam are those emails that appear in your box that you never asked for. They can be 
anything from product advertisements, to solicitations, to ads for Internet sex sites. The only 
reason that spam exists is that it works. And as long as it works it will be with us. People do 
actually buy from spammers.  
 
How does spam get to your mailbox? Spammers maintain lists of millions of active email 
addresses and sell the lists cheaply to one another. If your email address is on such a list, 
you will receive a lot of spam.  

It costs the spammer very little to send a huge amount of email. Every receiver, however, 
pays with money, time and resources for something she never asked for and does not want. 
Even if she does not pay for the time connected (to download mail), she has to read the junk 
and throw it away or set up filters, all time consuming and unnecessary annoyances.  ISPs 
have to transport all the bulk mail and in the end the users have to pay for that service. 
 
There are some things you can do to help minimize spam. 
 
Filter 
The first and most important weapon against spam is your mail program. If spam annoys you, 
learn to set up filters for incoming mail to filter mail that may be spam. 

Do Not Reply! 
Many spams will carry a line in them saying something like "If you do not want this mail, reply 
with REMOVE in the subject line." Don't believe it!  

Spammers will use any means necessary to enrich their lists of email addresses with 
addresses they know are good. When you reply to any spam, you have told the spammer 
personally that your address is good, and nine times out of ten your address will be sold to a 
giant list of addresses.  
 
If They Really Irritate You 
There isn't much you can really do to discourage spammers from spamming. The best thing 
to do is to try to identify where the spam came from, and forward it with all headers intact to 
abuse@domain from which spam originated. 
 
The domain is the part of the address after the @ sign. For example, you might send an email 
to abuse@aol.com.  Some ISPs will make every effort to track down the culprit, and others 
will simply ignore your mail. If a particular spam is hitting your mailbox repeatedly, however, 
contacting the originating ISP is the best way to have a chance at shutting the spammer 
down. 
 
Spam is no fun. It wastes time and Internet resources and makes the Net a more suspicious 
place to hang out. But by following the above guidelines, you can reduce your exposure to 
spam, and potentially manage it to where it is only a minor irritation. 

 
 

 

 

 



 


